Rivendell 1.5.2 packages for debian and ubuntu (with jaunty support)

Rivendell 1.5.2 has been released yesterday, Debian and Ubuntu packages have been updated this night.

Good news for Ubuntu Jaunty users : daemons failures are resolved. Thanks to Ayoli for the trace ;)

Please follow the quick start guide for your first Rivendell installation.


As usual, you can find on debian.tryphon.org :

  • Debian packages : for lenny, squeeze or unstable
  • Ubuntu packages : for hardy, intreprid and jaunty
  • both i386 and amd64 packages

One thought on “Rivendell 1.5.2 packages for debian and ubuntu (with jaunty support)

  1. Pingback: Alban Peignier (tryphon) 's status on Wednesday, 26-Aug-09 07:56:17 UTC - Identi.ca

Comments are closed.